[0.9.7] GKstd Mods Pack v.3.1


GKstd Mods Pack v0.9.7_3.1 for World of Tanks 9.7. ModPak includes only informative, functional mods. When you install this ModPak you will be satisfied.

Upd: 05.05.2015

Mod List
— Deegie’s Sniper Sights mod remake by me
— Gun Constraints
— Zoom 30x P-MoD by P0LIR0ID
— XVM nightly builds v3352
— SF’s Damage Panel + Hitlog Glow release: 2014-12-28
— Multilined TankCarousel (locastans mod for 9.5) v1.4
— Aslain’s 6th sense icon
— Clock on hangar
— Effective Armor Calc and BattleTimer (MjolnirProtector)
— Damage Indicator
— Auto Equip
— Tank icon with camo
— Contour Icon custom
— ATAC! v0.9.5.02
— Chat Scrolling mod
— WWIIHWA Addon – Turret Traverse Sounds

Changelog v2.9:
[Crosshair Mods]

– Updated : Harpoon Sights En v3.0 Beta

[Damage Panel]
– Updated : GambitER DamagePanel

[Other Mods]
– Updated : Spotted Extended Beta v2.05
– Updated : ProTanki Script from most of Sights
– Updated : Protanki In Game Medal
– Fixed   : Safe Shot (Fix to Eng Text)

[Sound Mods]
– Updated : GKstd’s UP Reload Sounds
– Updated : GKstd’s Enemy Signed sounds



Download and unzip the archive.
Folder “res” and “res_mods” put in the root of the game: /World of Tanks/

GKstd-Mods-Packs-0.97_v3.1zip (51 Mb)

Related posts:

53 thoughts on “[0.9.7] GKstd Mods Pack v.3.1

  1. Thank you for modpack. Installed succesfully and works correctly. Have just some troubles with XWM configuration, but I hope , Iwill solve my troubles soon. That is just my problem (dont know this mod , must learn, how to work with it). Good job.

  2. after 7 games the zoom reseting made me so angy i rage quited. its not only anoying but with my fast reloading tank i was loosing 1-2 sec for retargeting… thats the most importand. for less importand, the names in the tank list are almost unreadable.

  3. Excelent mod pack \o

    just got a problem with the minimap.

    it doenst show the range circle of the tanks… i know its something to do with the xvm but i dont know squat about that 🙁

    some lights in this area please?

  4. indeed nice mods just 1 thing most annoying sound when u turn tank or turret ,is there any way of solving that?

    • If it is the turret sounds you do not want just go to the res/audio folder and look for the files named turret drop and traverse. Loved the mod myself but the consistent noise was annoying,

  5. awesome mod pack but I want to change the color of reticle how can I do this…please help the black is hard to see….thanks

  6. Is there a way to change the color of the reticle or enable the game’s reticle instead? I like the scope (blue rectangle with info and animations) I just don’t like the hard to see blue circle that is my aim. Red would be awesome or the in game settings aren’t bad if I can make them work in conjunction with the animations.


  7. How do I configure the XVM, because I get an error on the XVM website. I want to add the View Square and Sight Circle to the XVM

  8. Very good mod. You have to delete previous mods to avoid the noscroll or X2 sniper mode reset (it’s in a old file called noscroll.xml)

    Now i have a problem, screen flashes red when i fire. It’s unsufferable in sniper mode. Anyone knows how to suppress that? i tried deactivating special effect in sniper mode, but no effects…

    (9.0 NF version)

    • solved by deactivating effects in sniper mode. sucks, but eh.
      I noticed you deactivated the red square at 445 m in XVM. How do you re enable it?

  9. I really want this for 9.0. Seems to work fine, but when I try to login, it says update even tho I have the latest. It won’t let me login! How do I fix that? Wait for 9.1???

  10. Turkish language support does not exist! Turkish does not have installed mod … (Türkçe dil desteği yok! Mod yükleyince Türkçe olmuyor…)

  11. Nice work, bute how can i move the client language back to german?
    In XVM it stands on AUTO, but it doesnt work.
    Region EU and language de doesnt work too.

  12. Gr8 Job soo far man, can u please update this for Patch 9.2 aswell, I’ve been using your mod pack for 2 patches now and cant play with any other, please update it asap.

  13. Please send for me link download mod disconnect from server in game
    Cut away all the trash because of Internet
    please send to this email :Mehdisafari9@gmail.com

  14. hey…..when I try to select the consumables, its not working, why? This mod pack is for 9.4 update, no?……whats wrong then?

  15. Been using this mod pack for quite a while (> 4 months). However with the 9.5 update, it will now crash to the desktop – no error. It now does this during games and even when launching. I’m using the latest mod pack that I can find.

  16. Hi man,

    where we can find version of this great modpack for update 9.8? This really does not work on 9.8. or we have change somethink in instalation???


Leave a Reply

Your email address will not be published. Required fields are marked *