3a8c75bc1c493e5225620fe7ff1b5be2

[9.16] J1mB0’s XVM Config 6.4.6.2

J1mB0’s XVM Config 6.4.6.2 for World of Tanks 9.16. This XVM config includes a Minimap, HitLog, PlayerPanel and  custom DamagePanel with config.

3a8c75bc1c493e5225620fe7ff1b5be2 6308ed4e142978b5313f43cdc3972eff f3c62ca98e494af657e1c180b7b3371e

changelog

– Using new XVM build
– Using new DamageLog build

Instalation:

Download and unzip the archive.
Install fonts.

Copy the “res_mods” folder to: “….\World of Tanks\”

Download:

J1mB0_s_XVM_Config_v6.4.6.2  (6.2 Mb)

Related posts:

84 thoughts on “[9.16] J1mB0’s XVM Config 6.4.6.2

  1. I installed this xvm and i like it. I started having problem though, when i started playing arty.
    I can no longer see shell traces from undetected enemy artillery. I hope it can be fixed soon

  2. nice work but cant change to names. only tank types visible above their heads (even if game settings are adjusted for this).

  3. hi i used your last mod, can u please walk me through the install process once its downloaded i use windows 8, explain it like the person is stupid, i am when it comes to computers lol

  4. its okay for me that j1mbo crosshair is not working coz it so easy to fix find another xvm that have j1mbo and mix thm together

    • This is a WoT bug. Just go into you WoT folder > res_mods > version > gui > flash and change the name of the Application.swf.
      For example Applicatio

      Should work after

  5. 9,0] J1mB0 za XVM Config 5.3.0 T1

    nie wiem jak to pobrac czy kliknonc te res mods i kopiowac xwm czy skopiowac res mods i wkleic do 9 . 0 ?

  6. I FOUND A BUG WHEN I TURN INTO SNIPER MODE THERE IS A BIG RED PICTURE AND IT SAYS TEXTURE NOT FOUND. CAN YOU FIX THIS ???

    WIN.8 64-BIT
    GT 740T
    4GB RAM

  7. BECAUSE “TD” THE OPPONENT TIME APPEAR WITH THE SYMBOL OF ARTILLERY the minimap?. SHOULD APPEAR WITH FORMAT TRIANGLE ..

    …PORTUGUES – PORQUE O SIMBOLO DOS TD-(TANK DESTROYER) DO TIME ADVERSARIO APARECEM NO MINIMAPA COM O FORMATO DE ARTILHARIA…-APARECEM QUADRADO… DEVERIAM APARECER COMO TRIANGULO.

  8. wn8 scale…. i can t distinguish good players on colours anymore.. blue players with 1600 or smth like that.. pls fix it ..or from where can i change it like i want..10x

  9. Everything is working fine except I cant see chance to win %. Does anyone know if there is something in config folder to turn on, I cant find it?

    • Did you activate the statistic service?

      Need to to to the modxvm home page, sign in (it will redirect to wargaming sign in). If its the first time you do this there will also be a dialog requesting your approval for the service to connect to your account.
      After done at the top bar on the modxvm page click “activate statistic service”

  10. how do i disable the flag icons and change the rating showing in battle to wn8? cant find those…
    also i would like to see the spotted icons back on tank icons, now they are floating like 50 pixels left from player name etc :/

  11. I installed XVM 9.5 and activated but it totally killing me. When you want to see service reports and vesicles at therei firstly it works but at second look it crashes and it stops WOT running. But only reboot can save my PC from freezing from white screen.

    Jimbo ı know you and all your efferts. its not my first time using your XVM but pls fix that problem.

    • idouble that. the difference is that my screen is black when frozen ;p
      it occurs mostly when i alt+tab to another window, come back to WoT and then try to open vehicles tab.

  12. icons clans overlap bulb, how can I fix it (move Align).
    How do I turn tier designation (digits) when I use a number of alternative icons there is unnecessary?

  13. I GOT NO HITLOG ANYMORE 🙁
    FIX PLEASE!
    (btw im talking about the thing in the left corner in the last picture, thats missing for me…)

  14. What’s Taking place i am new to this, I stumbled upon this I’ve found It positively helpful and it has aided me out loads. I hope to give a contribution & aid other customers like its aided me. Good job.|

  15. I should have mentioned that I have a vanilla installation – no mods other than J1mB0’s XVM Config 6.3.1.1 and no configuration changes.

  16. on jimbo crosshair I dont see how many shels is loaded, on loader guns. There is some missunderstanding betvine your mod and crosshair, they dont work together since 9.15 update.
    can you plz fix that.
    Thanks.

Leave a Reply

Your email address will not be published. Required fields are marked *