[9.4] Panel damage. Rabbit

-1 Star+1 Stars (+10 rating, 30 votes)
Loading...Loading...
On February 2, 2013, in Damage Panel, by admin

New Rabbit Panel damage for the last version World of Tanks 9.4

Authors: Dellux, coldrabbit, 7serafim7

WorldOfTanks 2012-12-09 23-39-31-93 WorldOfTanks 2012-12-09 23-36-42-61 WorldOfTanks 2012-12-09 23-41-38-51 WorldOfTanks 2012-12-09 23-36-02-90

How to install:

Copy the “gui” folder to: …\worldoftanks\res_mods\0.9.4

Download:

DP_Dellux (268 Kb)

Related posts:

 

One Response to [9.4] Panel damage. Rabbit

  1. devasquez says:

    didin,t work with 8.4 :(

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>